Weavy servers connectivity issues in US East
Incident Report for Weavy
Resolved
Customers with Weavy servers in US East can experience connectivity issues caused by a major outage in Azure core SQL DB services.

Update: 06:00 (UTC) - Microsoft has resolved the root cause of the Azure outage and all Weavy servers should be back online.
Posted Apr 04, 2024 - 08:55 UTC
This incident affected: Weavy cloud (weavy.io) and Account portal (get.weavy.com).