Random connectivity issues in US East
Incident Report for Weavy
Resolved
All SQL-servers are back online and the connectivity issues should be resolved. The root cause seems to be a power disruption in some MS datacenters affecting some SQL-servers: https://azure.status.microsoft/en-gb/status/history/
Posted Sep 16, 2023 - 19:53 UTC
Monitoring
Microsoft seems to have brought back most of the SQL-servers that were affected, however there could still be some Weavy instances impacted. We continue to monitor the situation.
Posted Sep 16, 2023 - 16:33 UTC
Identified
We have identified the root cause of the connectivy issues as a Microsoft SQL server problem. Very few customers seems to be impacted. We are monitoring Microsofts communications on how they progress mitigating the issues.
Posted Sep 16, 2023 - 13:49 UTC
Investigating
Some customers might experience connectivity issues in US East, we are working on identifying and mitigating the problem.
Posted Sep 16, 2023 - 10:30 UTC